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                              This Just In 

Another Free Pattern! 

Livingsoft is pleased to announce another free pattern to all current Dress Shop owners. 
Just in time for Fall and Winter a sweatercoat for you. For information about how to
download and use the pattern, please see: 

  

        http://www.livingsoft.com/Newsletter/FreePatterns/September2004.htm 

 

 

Introducing the Princess Designer Collection 

This collection is pure fun. 

There are 42 new patterns included, an assortment of dresses, blouses, jackets 
and coats.  The patterns are split between armhole princess styles and the classic 
shoulder princess styles. And each of the new 42 patterns has something unique 
and different about it. 

There are the styles that have a pleat added. The princess line draws to the waist 
or hip, and then merges into a pleat (in the sewn pattern, the overall effect is that 
the princess line completely disappears and a pleat flows out of it). 

Then there are styles that have the princess line merging into a pocket. We’ve engineered the princess line to 
just disappear where the pocket begins. Actually, the princess seam is manipulated to go into the pocket
seam. 

Oh, and we have patterns we’re calling “mock” princess styles, which give the vertical styleline similar to a
classic princess, but the pattern pieces aren’t separated as regular princess styles are. 

These 42 pre-drafted styles are just the tip of the iceberg, compared to what you can create with the new
Princess Tool, which also comes with the program. 
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The new Princess Tool button will appear in your vertical design 
menu when you purchase and activate the Princess Designer
Collection. 

To use the Princess Tool, select any princess style from the Patterns
menu (even an ordinary princess pattern that came with your Dress
Shop program) and then click on the Princess button in the vertical 
design menu on the left side of your screen.  If you want to make the 
princess line disappear into a curved pocket that begins at your
waistline, for example, select either “armhole disappearing” or
“shoulder disappearing,” depending on where you want the princess 
line to start at the top of your garment.  Then pull down the “Princess
Line Disappears…” menu and select “into curved pocket at waist.” 
Then hit Redraft. 

But what if you want a pocket shape which isn’t as shallow as the 
default? Simply change the field for “Height of Pocket Opening”
(say replace the default 4.5 with 10) and hit redraft again. Your 
pattern will redraft with a deeper opening. 

We’ve anticipated all the changes needed to make this pattern design 
work well. For instance, the back pocket lining piece actually sinks
down into the interior of the pocket, to keep the seam hidden. Try it, 
you’ll be delighted at how well it works. 

Now try something else. Try pulling down the “Princess Line 
Disappears…” menu and select “into hip pleat". This creates a 
pattern that will sew into a pleat emerging from the princess line at

hip level.  You can choose to make the pleat very tiny or very wide (or create enough width to accommodate
multiple accordion pleats) by changing the Princess Line Spread field. 

Included with the Princess Designer Collection is a “How To” article by Livingsoft Educator Kaaren Hoback,
on how to sew the pocket and lining pieces, including important information on how to “stay” the pocket to 
keep it from drooping along the top edge. 

Use the Princess Designer Collection with the included Princess Tool to create lovely day dresses, stunning
jackets for business wear, kicky blouses, and interestingly styled coats.  You can even adjust other design 
options in your program to create a full length evening dress with graceful, flowing pleats. Or a beautiful 
nightgown.  The possibilities are endless. 

We encourage everyone to check out this innovative collection.  To view the patterns in Dress Shop Princess 
Designer, and play with the Princess Tool, within your Dress Shop program go to File, select Previews, and
pull down the menu to select Dress Shop Princess Designer (it may still be called Princess Variants because
that was the really boring name we originally released it under). Within the demo, go to the Patterns menu to 
view as many of the patterns in the collection as you want. Or select a Princess pattern of any kind, then hit 
the Princess Tool button to play around with it. 

To order the Princess Designer Collection with the new Princess Tool, for $49 total, go to
http://www.livingsoft.com/new.htm and click on the link for the Dress Shop Princess Designer. Then click on 
Add to cart.  It is as simple as that.   
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Dress Shop Product Update 

Illusions Enhanced 

Yes, owners of our exciting Illusions program, released early in the summer, will be excited to
learn that we have more than DOUBLED the number of patterns.  To the original 28 patterns

we’ve added 37 more, at no extra charge! 

Dress Shop Illusions is offered for just $129.00.  A collection designed to be an add-on to Dress Shop 5, 
Illusions offers patterns which flatter any body, and give an impression of a more slender shape.  The patterns 
accomplish this using styles with vertical seams and design details, also more ease with some waist shaping
(though not as much waist shaping as traditional “fitted” garments). 

Check out the listing for the enhanced Illusions at http://www.livingsoft.com/New.htm -- click on the link for 
Illusions. 

• You may now add godets, and vents to any appropriate pattern.  
• Front and back neck placket openings with choice of facings are available on all appropriate Dress 

Shop garments which you have installed in your program – even some of the core patterns that came 
with Dress Shop, not Illusions.  

• We have added an entire line of FITTED Side Panel Blouses, Dresses, Coats, Jackets, Tunics and 
Vests.  

• We added more options for dresses, jumpers and blouses using the new casual and comfort fit options 
• We added shoulder pleats to the shell blouse, sheath dress, shift, tunic and Blouson dress  
• We added another nightgown  
• We added a twin set (knit shell and cardigan patterns designed to wear together – great for Fall).  
• We even added a side panel slip in three fit levels.  

And yes we have added some new “How To” articles! 

If you purchased Illusions already you get all the new “stuff” FREE with this update! 

If you have not yet purchased The Illusions Collection, it is offered for just $129.00. 

We encourage everyone to check out this innovative collection. To view the patterns in Illusions, within your 
Dress Shop program go to File, select Previews, and pull down the menu to select Dress Shop Illusions. Go to 
the Patterns menu to view as many of the patterns in the Illusions collection as you want.  

The New Fit Tool  

Take a look at the options in our new “Casuals and Comforts -- The Fit Tool.”  

Included are two additional ease options (Casual fit and Comfort fit) for every fitted and semi-fitted garment. 
Also included are adjustments for designing garments to be worn over blouses or even thicker garments (not
just for jackets, but also for other garments you may want to use as tunics or as part of a layered ensemble). 
See picture below. 

With just a click of your mouse, you can apply a universal ease change to the garment on your screen, instead
of individually adjusting each ease point. 

For those who LIKE micro-tuning the ease in each garment they design, we’ve provided still more options. 
Now the current ease for each garment displays in the associated Ease field. You no longer have to look up 
percent amounts for each garment in the Help File User Manual any more, and then do the math to compute 
how much ease is in the current garment.  All you have to do is just look at the Fit Tool. 

http://www.livingsoft.com/New.htm


Finally, the Fit Tool now lets you adjust bust and waist ease
separately in the front and back of your garments, which people
have requested to fine-tune garments for maximum upper body 
movement. 

For those who previously purchased our July releases, Princess
Casuals or Princess Comforts, this new Fit Tool is FREE. 
Essentially the new Fit Tool is a bigger, better, more comprehensive
and full-featured version of those earlier collections (which were
discontinued with the release of this new Fit Tool). All you have to 
do is download and install the free update 5.18 from the
Livingsoft.com website, and it will automatically activate. 

For individuals who didn’t purchase the Princess Casuals or 
Princess Comforts during the short time it was out, the new Fit Tool
can be purchased for $49 on the webstore or by calling 800-316-
6354. 

For more information on the new Fit Tool, go to 
http://www.livingsoft.com/New.htm 

Enjoy! 

 

Pattern Drafting 101 

Q: I’m confused about the difference between the Edit Sleeve tool and the Custom Sleeve tool which are both
button options in my program.  I’m also confused by the fact that sometimes I try to use one of them, and the 
one I’m trying to use is grayed out.  Please help. 

A: First, this question only applies to owners of the Dress Shop Fashion Designer program. Owners of other 
Dress Shop 5 generation program will have the Edit Sleeve tool, but not the Custom Sleeve tool. 

If you own Fashion Designer, you will have two sleeve tools. Use the Edit Sleeve tool to modify different 
parts (sleeve cap height and width, cap ease, bicep ease, sleeve length, and more) of any of the standard sleeve 
styles (anything from the straight sleeve to a gathered sleeve to a 2-piece sleeve) which come as a design 
option with the current pattern you’re making. 

The second sleeve tool is the Custom Sleeve tool which includes the same kinds of edit functions, but which 
will also let you shape the body of the sleeve in some interesting ways. You can use the Custom Sleeve tool 
to make a sleeve which is more form-fitting than a straight sleeve, or which is very pouffy.  Or you can make 
something in between.  The Custom Sleeve tool removes the limitation of requiring a straight line from the
bottom of the sleeve cap to the end of the sleeve. 

You will never see both sleeve tools highlighted as an available option at any one time.  If a standard sleeve 
design is selected (any of our pre-designed styles), Edit Sleeve is the tool which will be available. If you have 
selected the Custom Sleeve in the Design area (by selecting a custom sleeve type from the sleeve menu on our
model -- we have named her Mia), then the tool which will be available is Custom Sleeve. 

A final reminder - The Edit Sleeve tool is available with all Dress Shop 5 generation programs. The Custom 
Sleeve tool is available with Fashion Designer (or any DS5 program which also has Fashion Designer
activated). 

http://www.livingsoft.com/New.htm


Q&A 

Q: I am following the instructions in DS5 exactly, but every time I enter my code for Hat Shop it
comes back as invalid. Do I need a new code?  

A: No new code needed. The problem here is that the keycode for Hat Shop is being entered into
Dress Shop. This is a common misconception. LivingSoft currently offers three separate programs: Dress
Shop, Hat Shop and Home Dec Sampler. Each of these programs are designed to do different things and must
be installed separately. Dress Shop is a custom garment pattern drafting program that is a single 
installation and contains all DS5 related programs: Quick Fit, Advanced, Pro, along with all currently released
Pattern Packs (1001 through 1052) and Pattern Collections such as Illusions, Fashion Designer, Essentials, 
and Ultimates. Hat Shop is a separate program for designing and creating Hats and Purses. Use it to
coordinate your accessories with your Dress Shop creations. Home Dec is an interior design program
for custom home decor creations such as pillows, curtains and slip covers. The keycodes you receive for any
Dress Shop related program are entered into Dress Shop using the File > Enter Keycodes option. Your
Keycode for Hat Shop must be entered into the Hat Shop program, using the File > Activation option. Your 
Keycode for Home Dec Sampler is entered into the Home Dec program, again using the File > Activation
option.  

Q:  I just purchased a new pattern set or collection, entered my keycode into Dress Shop and was told it was
an invalid code. What is wrong here? Do I need to download something or is my code not working?  

A: All of our Pattern Collections and Pattern Packs are contained within the Dress Shop program. Only one
download / installation is required and you have all currently released features. It only takes the keycode 
to unlock these additional features / programs within your program. Pattern Packs and Collections are not in a 
separate download. Once you have successfully entered your keycode, your new patterns will be available
under the Patterns menu. They are not, however, labeled as "Premium Pants",  "Illusions" or  "Pattern Pack 
1049" but rather added into the patterns menus. Look for a pattern that was included with what you purchased.
If you have activated Illusions, for instance, look under Patterns > Blouse > Casual Fit > Blouse with Godet. 
This will tell you have you have indeed activated the Illusions program. If you know you are entering the
keycode correctly for your new purchase and it is coming up as Invalid, check the version number you are 
currently running (either under Help > About Dress Shop or on your opening page of the DS program). We
release new features and patterns in our updates and if you are running an earlier version, your new patterns
are not contained within the program yet. Simply use your File > Check for Updates option within your DS
program, download and install the newest update and your patterns will be available 

Remember if you've missed an issue you can always view them from 
www.livingsoft.com/newsletter/index.htm 

LivingSoft Links 

Do you want to join our online community, where information on the use of Livingsoft software, user groups, 
and help resources is available?  It’s easy and it’s free.  Just use the “Livingsoft Community” link on our 
home page at www.livingsoft.com   

To subscribe to this newsletter, you can register free from our website at www.livingsoft.com/login.aspx by 
creating a new account, or alternatively if you already have an account you can modify your settings within 
your Account page at www.livingsoft.com. 

 To write directly to Livingsoft for technical support, e-mail support@livingsoft.com.  Submit comments, 
suggestions, or proposals for articles to Annette@livingsoft.com. 
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